Tibia Auto

Your place for knowledge.
It is currently Wed Aug 15, 2018 1:12 am

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 49 posts ]  Go to page 1, 2, 3, 4  Next
Author Message
PostPosted: Thu May 01, 2014 11:58 pm 
Offline
Moderator
User avatar

Joined: Tue Dec 12, 2006 5:29 am
Posts: 3802
Hello everyone,

I have released a new version of TA for the new Tibia version, however I have found that Tibia itself crashes after a few hours of botting and have not isolated the cause yet.
So you can look forward to another release next week.

Have fun botting!

Download Link:
http://sourceforge.net/projects/tibiaauto/files/tibiaauto/2.41.0/

Change log:

Code:
2.41.0 4.30.2014
Enhancements:
 Tibia Auto: Updated to 10.39
 Auto Go/Log: Added automatic selection of alarm when adding and deleting
 Cavebot: Added automatic selection of depot item when adding and deleting
Defects:
 Tibia Auto: Fixed a bunch of memory leaks
 Auto Go/Log: Made default spell list in "Cast Spell" box lower case


Top
 Profile  
 
PostPosted: Fri May 02, 2014 12:36 am 
Offline
Dwarf Soldier
Dwarf Soldier

Joined: Thu Jun 07, 2012 8:15 pm
Posts: 71
Thank you Wisling! (:
I'll report any crashes I suffer.


Top
 Profile  
 
PostPosted: Fri May 02, 2014 2:10 am 
Offline
Rat
Rat

Joined: Wed Mar 19, 2014 10:35 pm
Posts: 3
thank you very much!!! =]


Top
 Profile  
 
PostPosted: Fri May 02, 2014 2:44 am 
Offline
Dwarf Soldier
Dwarf Soldier

Joined: Thu Jun 07, 2012 8:15 pm
Posts: 71
Yeah, it suddenly stopped working (no error message, nothing. Just disappeared) and my character died. That's odd. I think I will just stick to bot safe areas until this problem is fixed. Anyway, thanks again Wisling.


Top
 Profile  
 
PostPosted: Fri May 02, 2014 6:55 am 
Offline
Snake
Snake

Joined: Mon Apr 28, 2014 4:24 pm
Posts: 17
Thank You so so so much ! :)


Top
 Profile  
 
PostPosted: Fri May 02, 2014 10:27 am 
Offline
Skeleton
Skeleton
User avatar

Joined: Thu Mar 06, 2014 11:55 am
Posts: 37
Location: Białystok
Thak you very much !

_________________
Jeśli masz jakis problem, pisz śmiało. Postaram się ci pomóc :D


Top
 Profile  
 
PostPosted: Fri May 02, 2014 10:48 am 
Offline
Stalker
Stalker
User avatar

Joined: Wed Feb 26, 2014 3:42 am
Posts: 90
Gracias Wis! ;)

_________________
In Wisling We Trust


Top
 Profile  
 
PostPosted: Fri May 02, 2014 11:55 am 
Offline
Rat
Rat

Joined: Sat Apr 26, 2014 9:15 pm
Posts: 1
it's not attacking correctly ( it doesn't attack some chickens that appears in the screen and i put them in the attack list), and sometimes it just doesn't pick the loot i selected, you know?


Top
 Profile  
 
PostPosted: Fri May 02, 2014 1:00 pm 
Offline
Rat
Rat

Joined: Sun Feb 16, 2014 10:36 am
Posts: 2
Haven't encountered any problems yet. Gotta admit I haveven't been botting longer than 2-3 hours straight.


Top
 Profile  
 
PostPosted: Fri May 02, 2014 2:35 pm 
Offline
Rat
Rat

Joined: Wed Feb 19, 2014 5:38 pm
Posts: 4
I keep gettin this kind of TA messages in local chat:

16:30 Tibia Auto: Registered pipe handle 1010 is not being read from fast enough. Recieved 122 entries in 10 seconds.162 40 81315037

i didnt see anything suspicious beside this msg. I'm using spellcaster, fluid drinker, lighthack and maphack.

Anynody can tell something more about this message? What does it mean?


Top
 Profile  
 
PostPosted: Fri May 02, 2014 7:50 pm 
Offline
Rat
Rat

Joined: Fri Mar 21, 2014 10:04 pm
Posts: 7
I used to receive these messeges b4. it was happening usually when bot was trying to do many things at that time but idk if that's the reason :)


Top
 Profile  
 
PostPosted: Fri May 02, 2014 9:49 pm 
Offline
Goblin
Goblin
User avatar

Joined: Fri Jul 04, 2008 2:49 am
Posts: 27
If I don't actually bot w/ it, but use only other features, would the client crash too?


Top
 Profile  
 
PostPosted: Sat May 03, 2014 7:00 am 
Offline
Fire Elemental
Fire Elemental
User avatar

Joined: Wed Mar 13, 2013 5:18 pm
Posts: 238
Well one feedback for yah :P

I've been botting with two lvl 100+ chars..All pots on bps and stuff
The two using Exura Ico when life below 1k simple enough.
One on Coryn Carlin and other on Orc Fortress
The one on Coryms is botting for....12 hrs +- and not a single bug :P
the one on Orc Fortress..Well died two times ^^"
Maybe the creature list have something to do..
Btw the two times TA dissapeared were on the room with lots of warwolfs and orcs shamans...


Top
 Profile  
 
PostPosted: Sat May 03, 2014 9:54 am 
Offline
Monk
Monk

Joined: Sun Aug 18, 2013 12:04 am
Posts: 218
My bugs/crashes at TA.
Seller - only 1 time say "HI" and if NPC don't see it he stay, stay and stay.
Crash - Debug error
Healing - too slow healing if I have specified 3 healing spells
BP - auto closing BP's


Top
 Profile  
 
PostPosted: Sat May 03, 2014 7:41 pm 
Offline
Wolf
Wolf

Joined: Sat Sep 10, 2011 8:19 am
Posts: 19
Location: Fortera
You shouldn't leave your character without looking at Tibia, this is very unsafe.


In cyclopolis (edron) bot just shutdown (crash) but tibia was still on it, so all monsters can still attack you, it will be much better if it was a Tibia client crash, because then is more chance to not getting dead.


Hope you fix it quickly.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 49 posts ]  Go to page 1, 2, 3, 4  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group