Tibia Auto

Your place for knowledge.
It is currently Wed Dec 12, 2018 5:34 pm

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 49 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
PostPosted: Wed May 07, 2014 4:21 pm 
Offline
Fire Elemental
Fire Elemental
User avatar

Joined: Sun Nov 27, 2011 4:44 pm
Posts: 229
At the moment I can't really see any reason why it's crashing. Seems to be random.
Sometime TA crashes after 10mins, sometimes it's fine for hours. Only while skilling I never had problems.

I also checked the eventviewer as well, like Sonar suggested. I got the same output like Daniel with MFC42.DLL crashes. But it is exactly the same error message like the one you get when you just close the tibia client and therefore TA crashes. So I don't think it's a real help...

_________________
Check out my Paladin Project


Top
 Profile  
 
PostPosted: Thu May 08, 2014 3:06 am 
Offline
Wolf
Wolf

Joined: Sun Oct 24, 2010 5:07 pm
Posts: 20
i also found random crashes, more often with waypoints thant without them like when training.

mine were related to the mfc42.dll too, maybe when wisling said tibia itself crashed eventually it translated into the app crashing for beliving the client failed?

i also got an strange behavior from a script made from carlin to forest fury, i dont know but it kept crashing randomly, showing random data in the char stats windows like getting skills at a distorted rate or wrong skills completely also when i opened it in explorer or chrome the browsers hanged and the file kept growing and growing indefinitly, i got the file but i wont upload it unless requested since i dont wanna be held responsible for frying someones machine.

its very real that usually the bot works as intended for long hours but it goes crazy too sometimes


Top
 Profile  
 
PostPosted: Fri May 09, 2014 1:47 pm 
Offline
Rat
Rat

Joined: Sun Jul 28, 2013 9:10 pm
Posts: 3
Maybe with lower FPS?
Mine has run smoothly with 2 accs on
When runnign 3 and one crashes, the other to go on quiete well overnight.


Top
 Profile  
 
PostPosted: Sat May 10, 2014 11:00 am 
Offline
Monk
Monk

Joined: Sun Aug 18, 2013 12:04 am
Posts: 218
All crashs ale random! Tested by me! Always RANDOM
We can only wait for next release TA, small patch


Top
 Profile  
 
PostPosted: Sat May 10, 2014 12:08 pm 
Offline
Goblin
Goblin
User avatar

Joined: Fri Jul 04, 2008 2:49 am
Posts: 27
Ok, crashing all the time.


Is it the end?


Top
 Profile  
 
PostPosted: Sat May 10, 2014 12:20 pm 
Offline
Goblin
Goblin

Joined: Fri Mar 05, 2010 1:30 am
Posts: 32
Thats curious...because in the 2 laters versions, that happened to me all the time


Top
 Profile  
 
PostPosted: Sat May 10, 2014 12:51 pm 
Offline
Goblin
Goblin
User avatar

Joined: Fri Jul 04, 2008 2:49 am
Posts: 27
Just received this message and I haven't ever seen it b4:
09:47 Tibia Auto: rept 1,scan 1, xtend 0, rsvd 0, ctxt 0, keyst 0, transst 0, keyCode=27
09:47 Tibia Auto: tm 206847156
09:48 Tibia Auto: Registered pipe handle 1010 is not being read from fast enough. Recieved 96 entries in 10 seconds.104 8 206863921


Top
 Profile  
 
PostPosted: Sun May 11, 2014 9:20 pm 
Offline
Wolf
Wolf

Joined: Sun Oct 24, 2010 5:07 pm
Posts: 20
they are NOT random!

ive isolated a failure with auto log when monitor for VIP online status is enabled. it crashes and crashes fast, so i disabled that and i can enjoy countless hours of botting without issue

btw. i tried usin administratior right, ownership of the folder, security permission, etc. nothing worked, that feature is broken and it triggers the crash.

so please try very methodically to troubleshoot your scripts (without updating the original with this realease, use a copy) maybe you can find the source of your particular crash and that would really help in the fixing.

pd. since this is open source, maybe someone can make a tutorial into the basics of the tibia auto code.


Top
 Profile  
 
PostPosted: Mon May 12, 2014 9:12 am 
Offline
Hero
Hero

Joined: Sat Jul 29, 2006 5:55 am
Posts: 1500
Location: Australia
I think we can safely assume there are a number of issues with this release. Unless you have something new to add please do not post here.


Top
 Profile  
 
PostPosted: Mon May 12, 2014 11:08 pm 
Offline
Goblin
Goblin
User avatar

Joined: Fri Jul 04, 2008 2:49 am
Posts: 27
Btw, after that bug, my cavebot stopped working at all.
Now it recognizes corpses and random items/grounds as Permanent teleporters, even if I disable Map Research.
Tried to reinstall TA and nothing works.


Top
 Profile  
 
PostPosted: Fri May 16, 2014 3:55 pm 
Offline
Rat
Rat

Joined: Wed Mar 19, 2014 10:35 pm
Posts: 3
leillox88 wrote:
they are NOT random!

ive isolated a failure with auto log when monitor for VIP online status is enabled. it crashes and crashes fast, so i disabled that and i can enjoy countless hours of botting without issue


Same here!


Top
 Profile  
 
PostPosted: Sat May 17, 2014 1:29 pm 
Offline
Goblin
Goblin
User avatar

Joined: Fri Jul 04, 2008 2:49 am
Posts: 27
In fact they are completely random. I play in a opt-pvp world, no need to turn that feature on (and as a matter of fact, I rarely use auto go/log). And I can't even open TA anymore.


Honestly, I would LOVE some feedback here :')


Top
 Profile  
 
PostPosted: Sat May 17, 2014 6:43 pm 
Offline
Fire Elemental
Fire Elemental
User avatar

Joined: Wed Mar 13, 2013 5:18 pm
Posts: 238
Sooooo
I can point one thing...It has something to do with opening stuff (Backpacks,Bags,Dps,Corpses) or something with Auto Go xD
Tested the Corym Seller, and it's been crashing like, once in 5 minutes.

AAAAnd another thing, anyone got some news about wisling? 2 weeks no notice xD starting to be afraid -q


Top
 Profile  
 
PostPosted: Sun May 18, 2014 12:34 pm 
Offline
Wolf
Wolf

Joined: Sun Oct 24, 2010 5:07 pm
Posts: 20
visusio wrote:
Btw, after that bug, my cavebot stopped working at all.
Now it recognizes corpses and random items/grounds as Permanent teleporters, even if I disable Map Research.
Tried to reinstall TA and nothing works.


that doesnt mean everything is faulty, maybe its not the VIP feature for you, but i assure you its not random or completely faulty for good, it can run for good hours if you manage to find whats troubling you, i did and im fine, cant let the guy 100% afk cuz the vip thingy its troubled but everything else its fine and dandy!


Top
 Profile  
 
PostPosted: Sun May 18, 2014 3:20 pm 
Offline
Goblin
Goblin
User avatar

Joined: Fri Jul 04, 2008 2:49 am
Posts: 27
leillox88 wrote:
that doesnt mean everything is faulty, maybe its not the VIP feature for you, but i assure you its not random or completely faulty for good, it can run for good hours if you manage to find whats troubling you, i did and im fine, cant let the guy 100% afk cuz the vip thingy its troubled but everything else its fine and dandy!


I understand your point, even though I can't agree w/ you. Check my previous posts in this thread, I was exactly like you guys. TA was running bliss for me, until a completely random bug ruined everything. My entire point is: that MAY have something to do with VIP/Auto Go, just as it MAY have something to do with auto attack; auto login; fluid drinker; auto seller.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 49 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group