Tibia Auto

Your place for knowledge.
It is currently Wed Dec 12, 2018 5:34 pm

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 12 posts ] 
Author Message
PostPosted: Fri Aug 29, 2014 1:27 pm 
Offline
Moderator
User avatar

Joined: Tue Dec 12, 2006 5:29 am
Posts: 3802
Hi everyone,
Below is the link to the new version for Tibia 10.53
Have fun botting!

Download Link:
https://sourceforge.net/projects/tibiaauto/files/

Change log:
Code:
2.45.0 8.28.2014
Enhancements:
 Tibia Auto: Updated for Tibia 10.53
Defects:


Top
 Profile  
 
PostPosted: Fri Aug 29, 2014 2:10 pm 
Offline
Dwarf Soldier
Dwarf Soldier

Joined: Sun Oct 14, 2012 11:25 pm
Posts: 77
Thanks Wisling :)


Top
 Profile  
 
PostPosted: Fri Aug 29, 2014 4:46 pm 
Offline
Rat
Rat

Joined: Fri Aug 15, 2014 11:59 pm
Posts: 1
Thank you soooooo much ! <3


Top
 Profile  
 
PostPosted: Fri Aug 29, 2014 8:29 pm 
Offline
Rat
Rat

Joined: Wed Dec 15, 2010 7:00 pm
Posts: 6
THANKS A LOT !!


Top
 Profile  
 
PostPosted: Fri Aug 29, 2014 8:30 pm 
Offline
Stalker
Stalker

Joined: Sat Jul 09, 2011 2:25 pm
Posts: 98
auto login didint work :(


Top
 Profile  
 
PostPosted: Sat Aug 30, 2014 1:02 am 
Offline
Rat
Rat

Joined: Tue Apr 17, 2012 7:04 am
Posts: 2
great news, thanks for your efforts


Top
 Profile  
 
PostPosted: Sun Aug 31, 2014 9:35 am 
Offline
Rat
Rat

Joined: Sat Aug 09, 2014 9:57 am
Posts: 5
Hey guys,
I've got a problem with a cavebot. I'm not sure that's the problem with new version of TA cause yesterday it was OK.

When my character reached the last waypoint of list in cavebot, it wants to go to (0,0,0) waypoint and stops. I have tested my xml configuration many times and it works but today I've added some delays for 4 seconds.

Anybody know what's the problem?

Thanks a lot.


Top
 Profile  
 
PostPosted: Sun Aug 31, 2014 12:46 pm 
Offline
Rat
Rat

Joined: Wed Aug 13, 2014 9:50 am
Posts: 4
norton anti vuirs remove source once download why?


Top
 Profile  
 
PostPosted: Sun Aug 31, 2014 3:43 pm 
Offline
Moderator
User avatar

Joined: Wed Oct 17, 2012 5:25 pm
Posts: 2282
work_com wrote:
norton anti vuirs remove source once download why?

What?


Top
 Profile  
 
PostPosted: Sun Aug 31, 2014 6:03 pm 
Offline
Rat
Rat

Joined: Tue Aug 26, 2014 10:20 am
Posts: 9
Swamp Trolls Cave -> Venore deposit unfortunately "depot not found". The rest works great, thanks :)


Top
 Profile  
 
PostPosted: Mon Sep 01, 2014 4:23 am 
Offline
Skeleton
Skeleton

Joined: Fri Oct 28, 2011 1:51 am
Posts: 36
Thanks for your efforts.


Top
 Profile  
 
PostPosted: Thu Sep 04, 2014 11:57 pm 
Offline
Rat
Rat

Joined: Mon Jun 23, 2014 4:03 am
Posts: 4
I open my character and when I open the TA and select character, Tibia Crash... :|


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 12 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group