Tibia Auto

Your place for knowledge.
It is currently Tue Dec 18, 2018 11:48 am

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 30 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Thu Apr 09, 2015 2:23 pm 
Offline
Moderator
User avatar

Joined: Tue Dec 12, 2006 5:29 am
Posts: 3802
The common crash bug that occurred every few hours has been fixed.

The link to the file is available on Sourceforge.
https://sourceforge.net/projects/tibiaa ... to/2.57.2/

Code:
2.57.2 4.9.2015 Enhancements:
Tibia Auto: First official release version since Rebell's upgrades to Visual Studio 2013
Defects:
Cavebot: Fixed TA crashing when opening containers
Tibia Auto: Works with XP again


Happy Hunting! :)


Top
 Profile  
 
PostPosted: Thu Apr 09, 2015 3:16 pm 
Offline
Rat
Rat

Joined: Mon Jul 11, 2011 6:06 pm
Posts: 6
thankss :)


Top
 Profile  
 
PostPosted: Thu Apr 09, 2015 4:35 pm 
Offline
Rat
Rat

Joined: Mon Jul 04, 2011 12:43 am
Posts: 7
Awwwwesome, you're the man Wisling, will test out


Top
 Profile  
 
PostPosted: Thu Apr 09, 2015 4:53 pm 
Offline
Rat
Rat

Joined: Tue Apr 07, 2015 9:12 pm
Posts: 3
Yay :x. Thanks, bot is my life !!! :D


Top
 Profile  
 
PostPosted: Thu Apr 09, 2015 5:36 pm 
Offline
Dwarf Soldier
Dwarf Soldier
User avatar

Joined: Fri Oct 05, 2012 11:28 pm
Posts: 82
Yeeeha! Many thanks!


Top
 Profile  
 
PostPosted: Thu Apr 09, 2015 7:09 pm 
Offline
Ghost
Ghost

Joined: Thu Jun 11, 2009 7:05 am
Posts: 134
YEAHHHH WISLLING SAVING US AGAIN...

really brow... one day i must pay a beer to you.... really... i must do this :D :D

now i must pay 4 rebell to
*i promise, when i start work i will donate 4 u guys..
I LOVE U GUYS :D

**ok ok im happy but lets test this :)

***to be clear... i must install the visual studio patches that rebell said in old posts? I must make the download of .dll archives ? I must Run everything in ADM mode?

or i delete all and only install the TA


Last edited by Heave on Thu Apr 09, 2015 8:41 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Apr 09, 2015 8:13 pm 
Offline
Rat
Rat

Joined: Mon Mar 30, 2015 8:09 pm
Posts: 1
not working ...
please help


Top
 Profile  
 
PostPosted: Thu Apr 09, 2015 8:37 pm 
Offline
Rat
Rat

Joined: Tue Apr 07, 2015 9:12 pm
Posts: 3
I've deleted those dll's from tibiaauto folder, and launched TA in adm mode. And it worked :). I've installed visual studio bleh.. bleh.. before install TA.


Top
 Profile  
 
PostPosted: Thu Apr 09, 2015 8:46 pm 
Offline
Fire Elemental
Fire Elemental
User avatar

Joined: Wed Mar 13, 2013 5:18 pm
Posts: 238
Working purfectly <3
Thx *0*


Top
 Profile  
 
PostPosted: Thu Apr 09, 2015 10:21 pm 
Offline
Rat
Rat

Joined: Mon Nov 24, 2014 4:58 pm
Posts: 10
working pretty fine so far...
thanks a lot wisling


Top
 Profile  
 
PostPosted: Fri Apr 10, 2015 4:48 am 
Offline
Vampire
Vampire
User avatar

Joined: Tue Jul 19, 2011 11:08 am
Posts: 300
Location: Poland
thanks so much!! :)


Top
 Profile  
 
PostPosted: Fri Apr 10, 2015 4:48 am 
Offline
Python Scripter
User avatar

Joined: Sat Jul 30, 2011 5:25 pm
Posts: 226
Location: Venezuela
tested it under heavy container handling situations (averaging about 1 corpse every couple seconds id say) and noticed:
two bad things:

- the looting process seems to be much slower than before imo, so.. bummer :S
- potion drinking seem to interfere (as in pausing) the looter

aand the really nice one.....

This version is rock solid : )


Top
 Profile  
 
PostPosted: Fri Apr 10, 2015 6:21 am 
Offline
Rat
Rat

Joined: Thu Sep 04, 2014 11:02 am
Posts: 5
"The program can't start beacuse mfc120d.dll is missing from your computer. Try reinstalling the program to fix this problem" this shows up even tho i manual installed the file. What am I doing wrong?


Top
 Profile  
 
PostPosted: Fri Apr 10, 2015 9:40 am 
Offline
Rat
Rat

Joined: Sat Dec 13, 2014 1:54 am
Posts: 1
Attachment:
Capturar.PNG

I don't know why, but everytime i open this message appears :cry:


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Fri Apr 10, 2015 10:20 am 
Offline
Rat
Rat

Joined: Fri Apr 10, 2015 10:12 am
Posts: 2
I have the same error, but when I open tibia auto as an administraton it shows another error: "Dll injection failed: 5"
What's wrong?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 30 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group