Tibia Auto

Your place for knowledge.
It is currently Mon Aug 19, 2019 5:12 pm

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 72 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
PostPosted: Fri Jan 28, 2011 8:29 am 
Offline
Behemoth
Behemoth
User avatar

Joined: Tue Jul 07, 2009 7:16 am
Posts: 3285
Location: Poland
Hmm firstly I get debug but if I replaced tibiaautoinject2.dll in Tibia folder also it's working well. I'll post later if I find something else while botting :)

_________________
G2A.com - how to earn some money?


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 8:38 am 
Offline
Skeleton
Skeleton
User avatar

Joined: Sat Sep 25, 2010 3:10 pm
Posts: 35
chapav wrote:
tibia client--
"video surface allocation failed (error code 13)

please choose another video graphics mode."

:( plz help


Some time ago I used to have the same problem as you. When you go to Options>Graphics>Advanced you can choose between 3 graphics engines, and propably default engine has been set to the one which doesn't work. You can change it after starting game, but aslo you can se it in shortcut options. Right click on shortcut(not application), Properties, then find field with destination, for example C:/Program Files/Tibia.exe (I don't know how this field is called because i use pl windows) and write there, after space, "engine 0" for DirectX5, "engine 1" for DirectX9, "engine 2" for OpenGL. With space, and without quotation marks example: C:/Program Files/Tibia.exe engine 0

BTW patch works nice thanks all tibia auto team


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 9:40 am 
Offline
Rat
Rat

Joined: Fri Jan 28, 2011 1:17 am
Posts: 3
Marolouz wrote:
Hey guys I have fatal error tibia client when I open tibia auto and choose my character. Anyone can help me? I reinstalled it both(client and ta) 3 times download it again and still didnt work...


Aww Still nothing... Maybe its problem with my OS.
Win xp x64 with sp2...
Ill try reinstall it.


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 10:40 am 
Offline
Rat
Rat

Joined: Fri Jan 28, 2011 9:54 am
Posts: 1
I have a problem with the patch. Copies one file to the folder of tibia, the second to the folder with auto tibia tibia but how to turn on auto, I can not select a character. Anyone knows how to fix it?


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 11:11 am 
Offline
Rat
Rat

Joined: Tue Jan 18, 2011 4:06 pm
Posts: 1
People using Windows XP READ THIS:

- Warning: Replace tibiaautoinject dll in TIBIA'S CLIENT FOLDER and no TIBIA AUTO'S CLIENT FOLDER, also will find "Video surface failed. Choose another.."


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 11:14 am 
Offline
Rat
Rat

Joined: Mon Oct 19, 2009 7:11 pm
Posts: 1
Worked like a charm, thanks man!


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 11:47 am 
Offline
Snake
Snake

Joined: Sun Sep 21, 2008 2:04 pm
Posts: 14
Location: Germany
patch looks working, thx :)


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 12:58 pm 
Offline
Goblin
Goblin

Joined: Sun Dec 26, 2010 2:29 pm
Posts: 28
Wisling is the man or what?


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 1:08 pm 
Offline
Rat
Rat

Joined: Fri Oct 15, 2010 2:36 pm
Posts: 1
Works great here!

I'm using Win7 x64

Thanks a lot man


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 1:30 pm 
Offline
Ghost
Ghost
User avatar

Joined: Thu Oct 19, 2006 7:08 pm
Posts: 124
Thanks for the patch, working great on my two computers.
One with vista and one with xp.


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 2:38 pm 
Offline
Rat
Rat

Joined: Thu Jul 09, 2009 7:46 pm
Posts: 5
BUG!!! When I paste sth and try to send it - nvm what channel tibia and bot crashes. Problem appeared after patch.


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 2:54 pm 
Offline
Rat
Rat

Joined: Sun Sep 06, 2009 1:09 pm
Posts: 3
Tibia Auto and Client shuts down when i paste a offer in Advertising channel with Strg+7 hotkey for example :/


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 3:32 pm 
Offline
Rat
Rat

Joined: Tue Jan 11, 2011 2:32 am
Posts: 1
error 13 = tibiaautoinject2.dll in TIBIA AUTO FOLDER. = wrong

reinstall tibiaauto and do this:

The tibiaautoinject2.dll replaces the file in your .../Tibia/ directory
and the tibiaauto-consts.xml file goes in your .../Tibia Auto/mods/ directory


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 4:08 pm 
Offline
Rat
Rat

Joined: Wed Apr 30, 2008 12:12 am
Posts: 10
[quote="waltera"]error 13 = tibiaautoinject2.dll in TIBIA AUTO FOLDER. = wrong

reinstall tibiaauto and do this:

The tibiaautoinject2.dll replaces the file in your ...[color=#FF0000]/Tibia[/color]/ directory
and the tibiaauto-consts.xml file goes in your ...[color=#FF0000]/Tibia Auto[/color]/mods/ directory[/quote]


xD works for me now... thx everyone


Top
 Profile  
 
PostPosted: Fri Jan 28, 2011 7:29 pm 
Offline
Rat
Rat

Joined: Thu Dec 09, 2010 6:23 am
Posts: 1
Virus! ALERT ALERT :evil: :evil: :evil: :evil:


File name: Tibia 8.71 Patch Files.zip
Submission date:2011-01-28 19:14:59 (UTC)
Current status: queued queued analysing finished
Result: 1/ 43 (2.3%)

VT Community

not reviewed
Safety score: -

Antivirus Version Last Update Result
AhnLab-V3 2011.01.27.01 2011.01.27 -
AntiVir 7.11.2.31 2011.01.28 -
Antiy-AVL 2.0.3.7 2011.01.28 -
Avast 4.8.1351.0 2011.01.28 -
Avast5 5.0.677.0 2011.01.28 -
AVG 10.0.0.1190 2011.01.28 Win32/Zperm
BitDefender 7.2 2011.01.28 -
CAT-QuickHeal 11.00 2011.01.28 -
ClamAV 0.96.4.0 2011.01.28 -
Commtouch 5.2.11.5 2011.01.28 -
Comodo 7526 2011.01.28 -
DrWeb 5.0.2.03300 2011.01.28 -
Emsisoft 5.1.0.1 2011.01.28 -
eSafe 7.0.17.0 2011.01.27 -
eTrust-Vet 36.1.8124 2011.01.28 -
F-Prot 4.6.2.117 2011.01.28 -
F-Secure 9.0.16160.0 2011.01.28 -
Fortinet 4.2.254.0 2011.01.28 -
GData 21 2011.01.28 -
Ikarus T3.1.1.97.0 2011.01.28 -
Jiangmin 13.0.900 2011.01.28 -
K7AntiVirus 9.78.3675 2011.01.28 -
Kaspersky 7.0.0.125 2011.01.28 -
McAfee 5.400.0.1158 2011.01.28 -
McAfee-GW-Edition 2010.1C 2011.01.28 -
Microsoft 1.6502 2011.01.28 -
NOD32 5828 2011.01.28 -
Norman 6.06.12 2011.01.28 -
nProtect 2011-01-18.01 2011.01.18 -
Panda 10.0.3.5 2011.01.28 -
PCTools 7.0.3.5 2011.01.27 -
Prevx 3.0 2011.01.28 -
Rising 23.42.04.06 2011.01.28 -
Sophos 4.61.0 2011.01.28 -
SUPERAntiSpyware 4.40.0.1006 2011.01.28 -
Symantec 20101.3.0.103 2011.01.28 -
TheHacker 6.7.0.1.120 2011.01.26 -
TrendMicro 9.120.0.1004 2011.01.28 -
TrendMicro-HouseCall 9.120.0.1004 2011.01.28 -
VBA32 3.12.14.3 2011.01.26 -
VIPRE 8229 2011.01.28 -
ViRobot 2011.1.28.4280 2011.01.28 -
VirusBuster 13.6.170.3 2011.01.28 -

Additional information

MD5 : 5ecbdc24134741aeb3aeca077a7dcfd6
SHA1 : 3023e29c7751b5541de62bb4bd089c24c48bbe01
SHA256: acab024c64b16624748638d4e727d2c92a5615131f28c4d547495a0f431f46ec

More Info:
http://woods-thompson.com/Unknown/remove-SupiciousFile.Virus.Win32.ZPerm..html


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 72 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group